Update: The issue has been identified and the clock times should be online in 15 minutes. Update: Het probleem is geïdentificeerd en de klok tijden komen binnen 15 minuten in het systeem.
Posted Nov 23, 2024 - 12:48 CET
Investigating
We are currently experiencing issues with our clock servers, due to which the clock moments are not shown in the system.
Employees can continue to clock as usual as the Rex O Matic will save the clock moments, and once the issue is resolved, upload them to the system.
--
We ondervinden momenteel problemen met onze klokservers, waardoor de klokmomenten niet zichtbaar zijn in het systeem.
Medewerkers kunnen zoals gebruikelijk blijven in-en-uitklokken, omdat de Rex-O-Matic de klokmomenten opslaat en deze zal uploaden naar het systeem zodra het probleem is opgelost.
Posted Nov 23, 2024 - 11:51 CET
This incident affected: Dyflexis Web Application, Dyflexis Mobile App, and API.