API is currently experiencing technical difficulties

Incident Report for Dyflexis

Resolved

This incident has been resolved.
Posted Dec 15, 2023 - 15:49 CET

Investigating

Our API is currently experiencing technical difficulties, resulting in unavailability. We are actively investigating the issue to identify and resolve the root cause.
Posted Dec 15, 2023 - 15:23 CET
This incident affected: API.