At the moment, the api cash register integration is not transferring the revenue to the dashboard.
Incident Report for Dyflexis
Resolved
This incident has been resolved.
Posted Jan 30, 2025 - 18:05 CET
Identified
Op dit moment werken de kassa koppelingen niet, om de omzet naar het dashboard toe te sturen. Wij zijn dit aan het onderzoeken.

-----

Currently, the POS links are not working, to send the transactions to the dashboard. We are investigating this.

-----

Derzeit funktionieren die Verknüpfungen zur Kasse nicht, um Verkäufe an das Dashboard zu senden. Wir sind dabei, dies zu untersuchen.
Posted Jan 30, 2025 - 10:42 CET
This incident affected: Dyflexis Web Application, Dyflexis Mobile App, and API.