Website not available error message
Incident Report for Dyflexis
Resolved
This disruption is caused by an unstability on a major European Internet Exchange in Amsterdam. Most of it has been resolved; there may still be stability issues.
Posted Nov 23, 2023 - 11:05 CET
Investigating
We are currently investigating an issue where users receive the error message 'Website not available' when attempting to log in.
Posted Nov 23, 2023 - 10:21 CET
This incident affected: Dyflexis Web Application.