Contract management and package upgrades temporarily unavailable

Incident Report for Dyflexis

Resolved

The instability with Salesforce has been resolved, and service has been fully restored. Contract management and package upgrades in Dyflexis are working normally again.

You do not need to take any action. If you happened to experience issues managing your contract or upgrading your package during this period, you can simply try again now.

Thank you for your patience, and we apologize for any inconvenience caused.
Posted Sep 16, 2026 - 16:22 CEST

Investigating

We are currently experiencing instability with Salesforce, one of our external providers. Pages may load slowly, return errors, or be temporarily unreachable.

Impact: Because contract management and package upgrades in Dyflexis rely on Salesforce, these functions are temporarily unavailable for the duration of the outage. Please note that this is not caused by your own environment — the issue is entirely on the provider's side.

There is no fix or workaround available on our end, and unfortunately we are unable to speed up the resolution. We are following Salesforce's updates closely and will post an update here as soon as service has been restored.

We apologize for any inconvenience.
Posted Sep 16, 2026 - 13:42 CEST
This incident affected: Dyflexis Web Application.