Missing function Hours at the employee management
Incident Report for Dyflexis
Resolved
This incident has been resolved.
Posted Jul 18, 2024 - 12:04 CEST
Identified
Currently at the employee management is missing the hours tab, our tech department is working hard to fix this.
Posted Jul 17, 2024 - 15:52 CEST
This incident affected: Dyflexis Web Application.