We are currently experiencing slower connectivity to Dyflexis

Incident Report for Dyflexis

Resolved

The incident is solved.
Het incident is opgelost.
Der Vorfall ist gelöst.
Posted Feb 26, 2026 - 09:10 CET

Investigating

Er is momenteel sprake van tragere connectiviteit met Dyflexis. Wij werken aan een oplossing. Onze excuses voor het ongemak.

We are currently experiencing slower connectivity to Dyflexis. We are working on a resolution. Apologies for the inconvenience.

Aktuell kommt es zu einer langsameren Verbindung zu Dyflexis. Wir arbeiten an einer Lösung. Unsere Entschuldigung für die Unannehmlichkeiten.
Posted Feb 26, 2026 - 08:44 CET
This incident affected: Dyflexis Web Application, Dyflexis Mobile App, and API.