All systems are currently unavailable.
Incident Report for Dyflexis
Resolved
This incident has been resolved.
Posted Dec 08, 2023 - 18:06 CET
Monitoring
All systems are available. We are still monitoring some minor instabilities but availability should be stable.
Posted Dec 08, 2023 - 18:02 CET
Investigating
All systems are currently unavailable. We are aware of the issue and actively investigating to identify and resolve the problem. We appreciate your patience during this time.
Posted Dec 08, 2023 - 17:45 CET
This incident affected: Dyflexis Web Application, Dyflexis Mobile App, and API.