'503 Service Unavailable' when trying to reach the Dyflexis page
Incident Report for Dyflexis
Resolved
This incident has been resolved.
Posted Jan 26, 2024 - 12:29 CET
Investigating
We are currently investigating the issue with '503 Service Unavailable'
Posted Jan 26, 2024 - 11:56 CET
This incident affected: Dyflexis Web Application and Dyflexis Mobile App.