Nmbrs Payroll Integration Outage – Payroll Processing Not Possible

Incident Report for Dyflexis

Resolved

This incident has been resolved.
Posted Mar 05, 2026 - 12:24 CET

Monitoring

Op dit moment is er een storing bij Nmbrs Payroll, waardoor verloningen via de Nmbrs-koppeling momenteel niet mogelijk zijn. Nmbrs is dit probleem aan het onderzoeken.
Hou de status pagina van Nmbrs zelf in de gaten via https://status.nmbrs.com/

At the moment there is an outage with Nmbrs Payroll, which means that payroll processing via the Nmbrs integration is currently not possible. Nmbrs is investigating the issue.
You can keep an eye on the Nmbrs status page via: https://status.nmbrs.com/
Posted Mar 05, 2026 - 09:37 CET