Working Time Directive Warnings may not be correctly shown

Incident Report for Dyflexis

Resolved

This incident has been resolved.
Posted Jul 10, 2025 - 13:10 CEST

Update

The problem does not affect all users. For some users working time directive warnings may not be visible.
Posted Jul 07, 2025 - 20:18 CEST

Investigating

A minor issue in the the scheduling component was identified. Rolling out standard rosters may currently not (correctly) show the working time directive warnings.
Posted Jul 07, 2025 - 19:59 CEST
This incident affected: Dyflexis Web Application.