Conflict when scheduling employees 'contract has ended'
Incident Report for Dyflexis
Resolved
This incident has been resolved.
Posted Apr 17, 2024 - 15:54 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 17, 2024 - 14:37 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 17, 2024 - 13:17 CEST
Investigating
When assigning an employee to a shift, you may encounter the following conflict message: 'contract has ended,' even though the employee has an active contract. We are currently investigating this issue.
Posted Apr 17, 2024 - 12:37 CEST
This incident affected: Dyflexis Web Application.