Api | Disruption POS system connection (revenue data)

Incident Report for Dyflexis

Resolved

The disruption in the API connection between the POS (cash register) systems and Dish/Dyflexis has been resolved. Revenue data is being imported correctly again, and any data from the affected period has been synchronized.

Should you notice any missing revenue data, please let us know and we will be happy to assist.

We apologize for any inconvenience caused.
Posted Aug 06, 2026 - 14:57 CEST

Investigating

We have identified a disruption in the API connection between the POS (cash register) systems and Dish/Dyflexis. As a result, no revenue data is currently being imported. The last successful synchronization took place on 6 August at 03:41.

Our technical team is investigating the cause with priority. As soon as we have more information, or once the connection has been restored, we will inform you via an update on this page.

We apologize for any inconvenience.
Posted Aug 06, 2026 - 14:49 CEST
This incident affected: API.