Shifts for employees with unprocessed leave or unavailability requests become open shifts

Incident Report for Dyflexis

Resolved

This incident has been resolved.
Posted Aug 21, 2024 - 11:33 CEST

Investigating

When rolling out the template schedule, all shifts for employees with unprocessed leave or unavailability requests are changed to open shifts. We are currently investigating this issue.
Posted Aug 20, 2024 - 09:51 CEST
This incident affected: Dyflexis Web Application.