Rolling out standard schedule does not currently work well
Incident Report for Dyflexis
Resolved
This incident has been resolved.
Posted Jan 18, 2024 - 17:51 CET
Investigating
Rolling out of standard schedule is causing problems

When rolling out the standard scheduler, there is currently an error: When rolling out any standard schedule, standard schedule 1 is being rolled out automatically.

Our technicians are currently investigating and correcting this problem. We advise you not to roll out a standard schedule until the problem has been resolved.
Posted Jan 18, 2024 - 11:10 CET
This incident affected: Dyflexis Web Application.