App Schedules Issues / App Roosters Problemen

Incident Report for Dyflexis

Resolved

This incident has been resolved.
Posted Apr 25, 2025 - 16:30 CEST

Update

The login issues have been resolved. Please note that at present the "Schedules" page is not available. If this is clicked on, the user will be logged out. They can then log back in normally. We are working on resolving this as well as soon as possible
--
De inlogproblemen zijn opgelost. Let op: momenteel is de pagina "Roosters" niet beschikbaar. Wanneer hierop wordt geklikt, wordt de gebruiker uitgelogd. Daarna kan hij of zij weer normaal inloggen. Wij werken aan dit zo snel mogelijk op te lossen
Posted Apr 25, 2025 - 13:20 CEST

Investigating

We are getting messages that users are unable to login on the mobile application. Sometimes after multiple attempts the login succeeds. We are investigating the issue. Please note that at present the "Schedules" page is not available. If this is clicked on, the user will be logged out. They can then log back in normally. We are working on resolving this as well as soon as possible
--
Wij ontvangen meldingen dat gebruikers niet kunnen inloggen op de mobiele applicatie. Soms lukt het inloggen pas na meerdere pogingen. We zijn het probleem momenteel aan het onderzoeken.De inlogproblemen zijn opgelost. Let op: momenteel is de pagina "Roosters" niet beschikbaar. Wanneer hierop wordt geklikt, wordt de gebruiker uitgelogd. Daarna kan hij of zij weer normaal inloggen. Wij werken aan dit zo snel mogelijk op te lossen
Posted Apr 25, 2025 - 09:30 CEST
This incident affected: Dyflexis Web Application, Dyflexis Mobile App, and API.