Receiving all existing employees again from the link, as external employee
Incident Report for Dyflexis
Resolved
We have resolved the problem.
Apologies for the inconvenience and thank you for your patience. Is the problem still unresolved? Please reply contact us by phone or send us a email at support@dyflexis.com!

We hebben het probleem opgelost.
Excuses voor het ongemak en bedankt voor uw geduld. Is het probleem nog steeds niet opgelost? Neem dan telefonisch contact met ons op of stuur ons een e-mail op support@dyflexis.com!

Wir haben das Problem behoben.
Wir entschuldigen uns für die Unannehmlichkeiten und danken Ihnen für Ihre Geduld. Ist das Problem noch nicht behoben? Dann kontaktieren Sie uns bitte telefonisch oder senden Sie uns eine E-Mail an support@dyflexis.com!
Posted Jul 03, 2023 - 08:55 CEST
Identified
Be aware when sending the Payroll the system will show succesfull, but this is not the case. The hours are not send to the Payroll. We are working hard to resolve the issue.
Posted Jun 30, 2023 - 16:37 CEST
Update
We are continuing to investigate this issue.
Posted Jun 30, 2023 - 09:52 CEST
Update
We are continuing to investigate this issue.
Posted Jun 30, 2023 - 09:51 CEST
Investigating
We are currently experiencing an issue that affects our links with payroll packages. If you seem to be receiving existing employees again from the link in the employee page, you don't have to do anything. We will resolve this as soon as possible.
Posted Jun 30, 2023 - 09:51 CEST
This incident affected: Dyflexis Web Application.