The server returned a "500 Internal Server Error".
Incident Report for Dyflexis
Resolved
We are accessible again!
Posted Jan 11, 2024 - 11:28 CET
Investigating
Currently Dyflexis and Booq systems are down, we are working hard to resolve this.
Posted Jan 11, 2024 - 11:25 CET
This incident affected: Dyflexis Web Application.