The issue has been identified and a fix is being implemented.
Posted Apr 09, 2026 - 17:29 CEST
Investigating
Op dit moment ervaren sommige medewerkers problemen met inloggen in de applicatie. Onze technische afdeling is dit issue momenteel aan het onderzoeken.
Als tijdelijke workaround kunt u de volgende stappen uitvoeren voor medewerkers die niet kunnen inloggen:
1. Ga naar de stamgegevens van de medewerker. 2. Verwijder de gebruikersnaam. 3. Ga vervolgens naar ‘Start’ van de medewerker. 4. Verstuur vanuit daar een nieuwe uitnodiging.
Wij begrijpen dat dit ongemak veroorzaakt en doen ons best om dit zo snel mogelijk op te lossen. --------------------------------------------------------------------------------------------------------------------------------------- Login issues for some users
At the moment, some employees are experiencing issues when trying to log in to the application. Our technical team is currently investigating this issue.
As a temporary workaround, you can follow the steps below for employees who are unable to log in:
1. Go to the employee’s master data. 2. Remove the username. 3. Then go to the employee’s ‘Start’ page. 4. Send a new invitation from there.
We understand this may cause inconvenience and are working to resolve the issue as quickly as possible.
Posted Apr 09, 2026 - 14:50 CEST
This incident affects: Dyflexis Web Application and Dyflexis Mobile App.