The function "Show all schedules of the location(s) where the employee works" currently only displays the schedule the employee is working on.
Incident Report for Dyflexis
Resolved
This incident has been resolved.
Posted Jan 30, 2025 - 18:05 CET
Identified
In de app toont de functie 'Alle roosters tonen van de locatie(s) waar de medewerker werkzaam is' momenteel alleen de afdelingen waar de medewerker werkzaam is. We zijn dit aan het onderzoeken.

--------

In the app the function 'Show all schedules from the location(s)in which the employee is employed' currently only displays the departments the employee is employed in. We are working on investigating this.

------

In der App zeigt die Funktion „Alle Dienstpläne der Niederlassung/en anzeigen, wo der/die Mitarbeitende beschäftigt ist' derzeit nur die Abteilungen an, in denen der Mitarbeiter beschäftigt ist. Wir arbeiten daran, dies zu untersuchen.
Posted Jan 30, 2025 - 10:39 CET
This incident affected: Dyflexis Web Application and Dyflexis Mobile App.