There is server maintenance on 03-06-2024

Incident Report for Dyflexis

Resolved

This incident has been resolved.
Posted Jun 03, 2024 - 09:04 CEST

Update

The server maintenance has been rescheduled to 03-06-2024. It will start at 4 am and is expected to be completed by 7 am. The system will be down during this time.
Posted May 24, 2024 - 17:10 CEST

Investigating

The server maintenance has been rescheduled to 03-06-2024. It will start at 4 am and is expected to be completed by 7 am. The system will be down during this time.
Posted May 23, 2024 - 17:04 CEST
This incident affected: Dyflexis Web Application, Dyflexis Mobile App, and API.