The incident has been resolved. All systems are operational. We apologize for the inconvenience.
Posted Dec 03, 2024 - 16:13 CET
Investigating
At the moment, there is a server error preventing login on both the app and the web browser for some clients. Our tech team is working hard to resolve this issue. We apologize for the inconvenience.
Posted Dec 03, 2024 - 15:48 CET
This incident affected: Dyflexis Web Application, Dyflexis Mobile App, and API.