Hour Registration | Registered Hours column shows wrong values excluding breaks and random values when it comes to Leave
Incident Report for Dyflexis
Resolved
This incident has been resolved.
Posted Jun 20, 2024 - 15:20 CEST
Identified
At the moment, wrong values are shown in the hour registration, We are working hard to resolve this issue. As soon as the issue is resolved we will inform you.
Posted Jun 20, 2024 - 11:25 CEST
This incident affected: Dyflexis Web Application.