Incorrect date and day display on various screens within the system
Incident Report for Dyflexis
Resolved
This incident has been resolved.
Posted Oct 19, 2023 - 16:18 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 19, 2023 - 12:40 CEST
Investigating
We are currently investigating this issue. The pages effected right now are: My schedule, Hour registration (week view), Agenda and Rapportage.
Posted Oct 19, 2023 - 10:19 CEST
This incident affected: Dyflexis Web Application.