When using the Edge or Safari browser, the pop-up screen does not load when sending the payroll.
Incident Report for Dyflexis
Resolved
This incident has been resolved.
Posted Aug 12, 2024 - 10:39 CEST
Investigating
We are currently experiencing an issue where the pop-up screen does not load when users attempt to send payroll using the Edge or Safari browser. We advise users to use Google Chrome while we investigate the issue.
Posted Aug 12, 2024 - 09:04 CEST
This incident affected: Dyflexis Web Application.