There is currently a glitch with the POS systems working with vectron.
Incident Report for Dyflexis
Resolved
This incident has been resolved.
Posted Jun 22, 2023 - 12:04 CEST
Identified
The revenue from POS systems working with vectron is not coming in at the moment, our tech team is working hard to resolve this.
Exusses for the inconvenience
Posted Jun 22, 2023 - 09:44 CEST
This incident affected: API.