Hours recording | illness hours recording currently gives an error message
Incident Report for Dyflexis
Resolved
This incident has been resolved.
Posted Aug 04, 2023 - 09:16 CEST
Identified
As soon as there is an administrator who is only allowed to register hours in 1 department/ 1 branch, and he/she wants to register sick hours for an employee in the process, he/she currently gets an error message.
Our tech team is working hard to resolve this again.

For now, there is still a workaround, using the schedule screen to register sick hours, or if there is an administrator who is allowed to register hours in all departments. Or you can register sick hours via the app.
Posted Aug 03, 2023 - 11:52 CEST
This incident affected: Dyflexis Web Application.