Some systems are down with a 500 error.

Incident Report for Dyflexis

Resolved

This incident has been resolved.
Posted Jun 05, 2025 - 15:47 CEST

Identified

We are currently experiencing a system error 500 for some customers. We are urgently investigating and working to resolve the issue. Our apologies for the inconvenience.
Posted Jun 05, 2025 - 15:38 CEST
This incident affected: Dyflexis Web Application.