System name incorrect
Incident Report for Dyflexis
Resolved
This incident has been resolved.
Posted Feb 16, 2024 - 09:01 CET
Investigating
Upon attempting to log in to the website and entering the system name, an error message will be displayed stating 'System name incorrect.' To bypass this issue, you can access https://app.planning.nu/{systemname} and proceed with the login.
Posted Feb 15, 2024 - 17:46 CET
This incident affected: Dyflexis Web Application.