We are currently experiencing performance degradation in our app
Incident Report for Dyflexis
Resolved
This incident has been resolved.
Posted Dec 15, 2023 - 15:49 CET
Investigating
We are currently experiencing performance degradation in our app, impacting the user experience. Our technical team is actively investigating the issue to identify and address the root cause promptly.
Posted Dec 15, 2023 - 15:27 CET
This incident affected: Dyflexis Mobile App.